Alarm sounds during setup


#1

I am trying to setup my Canary All-in-one. When I press and hold the top, the camera will blink blue and red and when i release, the alarm will sound. It is never recognized by my iPhone.

I have tried cycling the power on the camera and it did not help.

Any suggestions?


#2

Hmm, I am trying to find the documentation to back this up but having trouble locating it… I recall when I set mine up that it wasn’t a tap and hold it was just a tap to connect it. I am thinking that the tap and hold may be what is triggering this.

Can you double check the on screen setup instructions when you connect the device to see if that’s what is going on?

Also make sure that your device is bluetooth compatible!


#3

If you tap a Canary on the top several times in a row prior to installing it, it will do a sort of “self check” where it flashes several colors and chirps the siren. For pairing by Bluetooth, touch and hold the top for about 5 seconds. If this isn’t working, you may need to check the link @Zev included above to confirm you have a Bluetooth capable device.

Let us know how it goes!


#4

So apparently my device is an original and does not yet have Bluetooth enabled, according to the serial number. I’m guessing I will need to use the supplied 3.5mm cable and hardwire the unit to my router to setup? Will the most recent version of the app still work?


#5

Thanks Zev. Looks like I have an older unit.


#6

Yes, just use that cable, the same version of the app will work!


#7

Ok, so i have my canary plugged into my router (FiOS Router). I have my phone plugged into the canary via the 3.5mm cable. I have “touched the top of the device until it flashes blue”…but i does not flash blue (I’m assuming because it is not yet bluetooth compatible. Upon releasing the top, it goes through the self-test/reset and the alarm chirps. The device is never recognized by my phone. I have both a 5G and a non 5G wireless network. I was connected to 5G via my phone, but i switched to the non-5G. I set my firewall security to “low” since Medium and High apparently block the canary servers. Still no bueno.

I have another canary in my home (bluetooth enabled) that works fine. It is on a different account than this unit. Are there any issues with running multiple devices on the same home network under different accounts?


#8

If you’re installing with the yellow cable, when on the screen that asks you to touch the top of the unit choose the “Questions? Get help” option at the bottom of the screen. You’ll be given an option to install using yellow cable here, bypassing the need to touch the top for Bluetooth pairing.

There’s no problem setting up with multiple accounts in the same home, although I’m little curious why you’re doing it this way. Is there a reason you wanted to keep them on separate accounts?


#9

Sweet! It’s working now! Thanks angie and Zev!

Regarding separate accounts. No reason, other than to see if it works.


#10

Fair enough :slight_smile: . Glad it’s working now!