Auto switching not working


#1

Ok, I have recently moved from the original location I had my canary at and ever since then I’ve had problems. I have changed my address in the app and made sure both my phone and canary are connected to wifi. I’ve deleted and reinstalled the app, double checked to make sure only one address is on file…and nothing. It won’t switch modes. It refuses to acknowledge if im home. If I turn my wifi off on my phone or leave to test it, it shows private, but also isn’t sending me notifications of movement. I can’t figure it out. All my settings are correct, it’s just not changing. It did do an update when I initially set it up at my new address. Help!


#2

Hi @Wendyyoung08,

Sorry to hear it’s giving you so much trouble! I took a look at your account, and I think your “geofence” or the perimeter we drawn around your home may not be set correctly. Next time you’re at home, can you follow these steps on your phone to try and fix this?:

  1. Open the Canary app.
  2. Tap the three bars on the top right corner of the screen.
  3. Tap Settings.
  4. Tap Address.
  5. Tap the green arrow on the map.
  6. Tap SAVE in the top right corner of the screen.

When you tap that green arrow, it should snap the map to where you’re standing and draw a circle around you to determine where your home is. Even if the address updates to be incorrect when you do this, you’ll still want to go ahead and save the new coordinates as this is going to be the most accurate picture of where the GPS on your phone sees your home at.

Let us know if that helps! You may also want to check this article for additional advice about improving location detection if you’re still having trouble:

Why won’t Canary detect when I am Home or Away?


#3

Thank you! This seems to have helped! I didn’t do it that way because it
pops up a wrong address, but it’s doing what I need now lol