Automatic Night Vision


#1

Hi, I just recently bought the Canary Flex after having the original Canary for years. I installed it outside under our patio, problem is that there is a public walkway to a dock next to our patio with lights along the pathway. My Canary Flex does not switch to Night Vision. I have to go out every night and hold a broom in front of it for it to activate night vision mode. Is there anything in the works for manual night vision? It’s not that big of a deal when I’m home, but if I go out of town it will be a problem because it’s so dark that I can’t see anything if it doesn’t switch.


#2

Moved to Troubleshooting…

@tr3nchman stay tuned for a firmware update that should address this.


#3

Oh, awesome to hear! I was wondering about that as well!


#4

Thank you very much!


#5

I am having the same issue with my Flex. Is there an ETA on the firmware update?

In the meantime, is it possible to “trick” the device into activating night vision? I am trying to use it in a nursery which has some light coming in thru the windows, but is otherwise plenty dark. Alternatively, is it possible to confirm that my device isn’t actually defective?


#6

@rlin It’s right around the corner. We’ll post the release notes here as soon as it’s out.

In terms of whether your device is defective or not, I’d recommend waiting for the update. The best way for us to tell is to see screenshots of your video feed from in the Canary app, but if you don’t feel comfortable sharing that here, you can always do so by contacting our support team via email or phone.

That said, we wouldn’t want to put you through troubleshooting that may ultimately be unnecessary once the new firmware’s out. Thanks for your patience on this.

Edit: Forgot to address “tricking” Canary Flex into night vision. While there aren’t any reliable methods, there’s currently an open feature request to add this.


#7

@Pete,
Here is a screen shot of my flex, I have moved it inside because without night vision it does me no good at the moment. I even tried covering the lens to force night vision with no luck.


#8

@Smbeal @tr3nchman @rlin We just released the new firmware version today that should fix this. Once your device has been updated, can you let me know if this persists?

More information here:

http://community.canary.is/t/canary-flex-firmware-v1-0-4/776/1


#9

I got the firmware update. Still looks the same. I thought there was supposed to be a way to manually set IR?


#10

@tr3nchman can you go into your App and under Settings>Devices>(select the device)>About This Canary and can you confirm what the firmware version is?

Thanks!


#11

It was my other canary that got updated, will update when the flex gets updated.