Canary all in one will not record in night mode


#1

It started a week ago. My canary all in one will not record anything when it switches to night mode. It just shows that night mode is active and right beside the icon “Recording is deactivated”. In the setting for night mode recording is activated and when I try to change anything I get a error message that there was a error communicating with the server. After the error message I have a endlessly turning wheel and I have to force close the app.

When I manually change modes I get the same error message (problem communicating with the server) or the app simply crashes.

Please correct this problem ASAP


#2

Hello,

Sorry to hear you are having difficulty changing your settings. It appears you understand how to go about changing your settings as explained here but that the app crashes when you try and save the settings.

Can you give us a little more information:

  1. What is the OS, Device, and Version of the Canary app you are running on your device? Additionally, what firmware version of your Canary AIO do you have installed?
  2. Have you attempted restarting both your Canary AIO and phone? If so, have you also tried removing the app from your phone and re-downloading it? If not, I encourage you to take these steps.

Thanks!


#3

Thanks for answering.

I use the latest version of iOS on a iPhone 8 Plus. The Canary app has the latest in the Apple appstore available version. The Canary AIO has the latest version 3.0.1.
I did restart my iPhone which did not change anything to the better. How can I restart the Canary device? I can’t find a option to do that in the app.
I can’t see how reinstalling the Canary app could change anything?

So far those were all thinks I need to do. What is Canary doing on their side to help me? Do you need the serial number of my device to look into this from the server side where most likely the problem resides?


#4

Hey @aidler,

If you can, please give it a try to restart the device by removing the power cord, letting it sit for 10-15 seconds and reconnecting it.

If that does not help, I would encourage you to try and uninstall and reinstall the app, this often fixes issues like this.

If the issue still persists, you can always Submit A Ticket to the team for additional support.


#5

Thanks for trying to help me. I did restart the device and I reinstalled the app. As expected that did change nothing at all. My Canary still has problems communicating with the server and will not record anything. I’ll open a ticket.