Chrome Timeline Issue


#1

@Zev, I have a timeline issue when using the new web interface while using Chrome…I open up a timeline video and the video controls show for a millisecond and then disappear. The video continues to play but i can’t skip ahead or pause or anything as the controls won’t show. I tried hovering over the video and the controls do no re-appear…i’m running latest version of Chrome…I cleared my cache. Still nothing. The controls work on timeline videos when I use the Edge Browser. Can you try and replicate this using Chrome and let me know if you are having the same issue?


Bug report / Date view
#2

Hey @chitowngreeny,

I split your post to a new topic so it will get the teams full attention.

I gave this a try on Chrome Version 60.0.3112.101 (Official Build) (64-bit) on MacOS 10.13 Beta (17A352a) and was unable to reproduce the issue.

Your best bet here is likely to reach out to the Canary Team and they will see if they can reproduce it on their end.

At this time I would recommend that you submit a ticket to Canary’s support team so that they can take a look at your specific device(s) and assist in figuring this out.

There are a few different ways you can contact support if you would prefer a faster response during business hours, you can find details about that here.


A few tips when submitting your ticket:

  • Include the email you use on your Canary login as your contact email so Canary can find your account quickly.
  • If you have multiple Canary devices, include this information and detail which models you are having issue with.
  • Include any pictures or videos that might help diagnose the issue you are having.
  • Be as detailed and clear as you can in your description to help Canary diagnose your issue.
  • Say what you have already tried and how you did it, this may help speed up your time to a fix.
  • Include a link to this topic if it contains additional information from other users that might help Canary.

#3

thanks @Zev…I’ve already opened a ticket but they are not showing anyone else having this issue as of yet. I am using Chrome for Windows and have replicated this on two different Chrome/Windows machines. Maybe it’s a Chrome settings things, but i’d be surprised to see that.