Flex indicating update in progress


#1

camera status shows update in progress for a day or so now. It’s currently on 2.0.0. Other flex I have is 2.2.0. I’ve powered down and disconnected from network. Powered up, reconnect…still the same msg. Any help would be appreciated.

Thanks


#2

@ThisGuy03, it sounds like something may have gone awry with your firmware update. Can you reach out to Canary’s support team directly with your Canary Flex’s serial number, they should be able to straighten this out for you.

At this time I would recommend that you submit a ticket to Canary’s support team so that they can take a look at your specific device(s) and assist in figuring this out.

There are a few different ways you can contact support if you would prefer a faster response during business hours, you can find details about that here.


A few tips when submitting your ticket:

  • Include the email you use on your Canary login as your contact email so Canary can find your account quickly.
  • If you have multiple Canary devices, include this information and detail which models you are having issue with.
  • Include any pictures or videos that might help diagnose the issue you are having.
  • Be as detailed and clear as you can in your description to help Canary diagnose your issue.
  • Say what you have already tried and how you did it, this may help speed up your time to a fix.
  • Include a link to this topic if it contains additional information from other users that might help Canary.