Missed recordings

Over the last few days I’ve noticed I’m missing some recordings… I have a flex over my front door so know if my wife gets home and there’s no video then something is wrong. It’s set to always record and is mains powered.

I’m not looking for generic troubleshooting, just to know whether there are known issues in the platform at the moment?

Hey there, at the moment everything looks to be working on Canary’s end. You can always check at https://status.canary.is/

If you want to share some more details about your setup and settings in the App we might be able to help get it working for next time.

Hi Zev,

Yep I’m aware of the status page and that would be my first port of call, but it hasn’t reported any incidents. Not sure that tells me much though.

Unless there’s a “randomly ignore motion” setting that I’ve accidentally turned on then sharing my setup with you won’t help. I have strong WiFi, no reported disconnects and my cameras are all mains powered, yet still miss occasional recordings.

As an example, my wife got home in our car earlier. Canary captured the car pulling up on the driveway for 10 seconds then stopped recording. There is no video for her walking up to the front door where the camera is mounted, and this is 30 minutes after the event. That camera is set to always record whether we are home, away or at night. I can’t see how that can be anything other than processing issues with Canary.

Hey @sipuncher,

A couple of brief things to check:

  1. Do you have any masks set up? I have personally found that these may cause a decrease in motion alerts that you otherwise may want.
  2. You mentioned that the motion nearer to the camera is not recorded, this I will definitely agree is odd. There is a distance component for the Canary devices, but it sounds like this is not farther than 10+ feet from the camera.
  3. The Canary Flex reacts different when battery powered and when plugged in, if it is not always plugged in, I would recommend that you do. More on that here (this article also discusses how to mount the Canary Flex for the best results)

Let me know if any of those ideas help at all, if not… I would recommend you reach out directly to support, it is possible there’s a device related issue as well. Make sure to include this topic so they can see what you have already tried.

Hey @sipuncher,

I wanted to hop in here as well and let you know that we’re not currently aware of any known issues with missing recordings. We would need to run through the items @Zev provided as well as gather some additional information to further identify the issue.

If you submit a ticket to our support team please shoot me a DM so I can followup on it.

Thanks,
Sean

1 Like
  1. Yes I have some masks for a couple of areas but not in front of the door way. Is there an issue with masks that mean they aren’t reliable then? I don’t want motion detection in the masked areas because I’ve had spiders in the past cause notifications.
  2. This was just an example… I’ve seen nothing to suggest that there is a pattern of missing motion nearer the camera. The camera points down above the door so the motion would have been 3 feet at most at the closest point.
  3. As stated all of my devices are on mains power.

I’ll raise a ticket and let you know the reference @Sean.

I am not aware of any reason to think that. For me the angles in which I have the cameras I used to have masks to prevent notifications from sun and outdoor movement. The issue with those masks for me were that they covered large swatches of area and when motion started within those areas and moved to another part of the frame it was not always recorded. My personal recommendation would be that if you have more issues you may want to consider lessening the coverage to only the absolutely most important areas to cover and consider where movement starts and ends so that it is not ignored.

My masks aren’t in areas where movement of a person could start or end so unless there are known issues with masks I’ll leave them on.

@Sean I’ve just raised the support ticket and got the confirmation email, but it doesn’t include a reference number to provide you.

Hey @sipuncher,

Thanks for letting me know. I’ve located your ticket and will have it escalated to our Tier 2 team for further investigation. Also going to look into why the confirmation email doesn’t include the ticket number. Thanks for flagging this with us.

Just to also add, we’re not aware of any issues with masks covering areas that they’re not set to.

That was a great piece of insight though with your masking experience @Zev. I’m going to share this with our team to keep an eye out for with other customers.

Thanks for both of your help here. We’ll get to the bottom of this.

Best,
Sean

2 Likes