Mobile app v2.8.0 [iOS & Android]


#1

Hi all, we’re happy to announce the latest mobile release 2.8.0, which includes:

  • Ability to remove devices which did not complete setup from a location.
  • For improved security, resetting your password now logs you out of Canary across mobile and web.
  • Fixed an issue where some users were bouncing in and out of their location’s geofence when in Home mode. (Android phones only)
  • Various bug fixes and stability improvements.

#2

I just wrote up about my issues with bouncing in and out of geofence. How can I tell what release of the app I have?


#3

Hi @BobD,

This Help Center article will show you how to check:

What version of the Canary app am I using?

Hope that helps!


#4

Tap the three-line Menu button. Then tap the About button. Should list the app version on that screen.


#5

Really???

You guys are happy to announce the latest release that doesn’t even load?

All I get is a black screen with a big C on it.

The product is totally unusable now.

Don’t you people test these things before they are released?

This is the worst app release ever, your support is horrible and the product doesn’t work as it should.

If I could afford it, I would buy a camera that works with an app that functions.


#6

well, things have gone from bad to worse after installing the new v2.8.0 release. Now my android does not recognize that I have left the house! I did not update the iphone.

I think at this point the device may end up on eBay. I really don’t want to be constantly checking my phone to see if Canary is working as it is supposed to all the time.

Bob


#7

Hi @fsemeraro,

I’m very sorry to hear you’re having trouble with the newest app release. I’m not quite sure what could be causing this to happen on your phone, but I would encourage you to open a ticket with our support team so we can help you get up and running again quickly.


#8

Hi @BobD,

Have you tried opening a ticket with our support team? It sounds like there is something unusual going on with the installation of the app on your phone, and our support team can help you isolate that issue and get things working properly.


#9

Your support team hasn’t addressed this issue after numerous emails.


#10

Please be aware that it may take 24-48 hours to get a response by email. For the fastest response, you can also contact us by chat on our Help Center between 9AM and 6PM EST 7 days a week for live support. I have had one of our agents locate your email and you should hear from them soon.


#11

Hello, I have the same issue since the new release. I am only seeing a white C on a black background. I need help with this ASAP please. My phone is a Samsung S8.


#12

@ruupd Thank you for letting us know. Our engineers are going to investigate this issue as soon as they can. In the mean time some of our advocates have had luck with customers who contacted support by requesting they turn off low power saving mode and rebooting the phone. There seems to be an issue with Samsung Galaxy on the latest Canary app with loading the app if these settings are enabled.

I would check out the following article from Samsung to see if you have MID or MAX low power settings enabled and if so I would advise you to turn them off temporarily, power cycle the phone and see if the Canary app then loads for you. Let us know how you make out and if you continue to have any issues I suggest you send an email to support@canary.is and an advocate can troubleshoot with you.

CC: @fsemeraro


#13

OK, so it looks like one of my settings was turned off for some reason. It was the Data Usage>Data Saver>Allow unrestricted data toggle. I reset this correctly now and (fingers crossed) for now it has worked.

I left town and it recognized it, I have now returned and it worked correctly by going private. I will monitor the situation a bit more.

Bob


#14

Thanks Matt. My phone was set to MID in the power saving mode. Now I have turned that to off my canary app is working again.