Mode Switching Inconsistent Across Two Flex Devices


#1

Mode switched from Home to Away as usual when my wife and I left the house today with both of our iPhones. However, about 30 minutes later I noticed that Flex #1 was still in “Private”, while Flex #2 had automatically become enabled. So, I manually reset Flex #1 from “Private” to enabled. Then before arriving back home about two hours later I checked again and found that Flex #2 had somehow changed to “Private”, while Flex #1 remained enabled. This is the first time that I have seen this. As we entered the house, both of us were recognized as being Home and both Flex devices had been automatically set to “Private”.


#2

Do you have multiple devices logged into your Canary account, and if so, are there devices staying home when you leave? If so, make sure that those devices are not set to enable and disable the geofencing for your canary device.


#3

I have an iPad that remains at home. Can you please describe the settings needed in the Canary app and/or iPad Settings so that the iPad will not enable and disable the geofencing?

According to the status indicators at the bottom-left of the home screen, only the location status of our two iPhones appear adjacent to the Mode indicator. Since my iPad status does not appear, this would suggest that it is not affecting the problem that I encountered.


#4

Hi @Dave1,

By default iPads and other tablets are not location tracked for auto-mode switching. For information on how to make sure geofencing is turned off for your iPad, I’d check out this Help Center article:

How do I enable location settings for Android or iPad tablets?

I also noticed that your “Front Door” Canary Flex was behind a firmware version, so I went ahead and updated it for you. I’m not sure that would have caused this issue, but just to be on the safe side :wink:

Please continue monitoring, and if you see this happen again note the exact times of when you arrived, when Canary noted your arrival in the Timeline, and when the different devices actually switched modes. You may want to take screenshot of the Timeline itself. I’d then submit a ticket to our support team so they can work with you more closely on what might be causing this to happen.


#5

I So many threads with this topic and I haven’t seen a thread with a actual salution or fix. I am having this same issue. I am a new Canary flex customer as of 2 weeks now. I am having the same issue @Dave1 mentioned. I have front door (flex) showing private and a second flex showing away with watch live enabled. My third Canary all in one is also in away stays. As I arrived to work I checked the status of all three cameras making sure all were in away and watch live mode. All but one (my flex) are in away mode. Me and my wife are logged in but her phone is not set up with geofencing so this is not causing the issue.

This has been happening now for few days but I am now reporting it since it it is happen more frequent. I already disconnect all three cameras (few days ago) when I last noticed the problem and did a reset on all three cameras just in case. The issue is still happening. In fact I have had this happen at least once with all three cameras (private mode while I am away from house and even while I am home but in night mode). Starting to become a issue. Is there a fix to this?

Thanks in advance.