New Canary All-In-One never gets past solid white light


Hi guys,

I bought an all-in-one yesterday and have been trying to set it up. Light is constantly white, and has stayed like that for hours (many attempts at switching power on/off ofc). Touching the top does nothing, regardless of how long. I’ve tried wifi and ethernet, disabled the entire fire wall in my router, opened the 443 and 123 ports specifically, although the default was to allow all traffic. I’ve also added the * url to my whitelist. Although it was also set to allow all traffic.

Anybody knows how do I solve this?

I saw underneath the camera that it has 2 small buttons, of which one is marked “Reset”. Do I dare press that?

Grateful for any help!




Hi @RexKwonDo,

I’m sorry to hear you’re having so much trouble getting your Canary All-in-One setup!

If you’re never seeing the light change at all, it sounds like Bluetooth is not activating on that unit. You might want to check out this article for information on how to determine if your unit has Bluetooth capability out of box:

Can I set up my device with Bluetooth?

If after reviewing this article it seems like you should be able to use Bluetooth but your unit is never responding during Bluetooth pairing, please submit a ticket to our support team with the serial number of your Canary so they can look into the situation more closely.

Hope that helps, let us know how it goes!



Thanks angie,

I looked through the article and my Canary has a serial starting with C100K15, so should have Bluetooth support. However, no way of touching the top has any effect. Tried holding it, tapping 3 times, but still only solid white light.

The only time I manage to make it react at all is when I tap it harder. Then the light cycles through red, green, blue, some more flashing, and then a loud chirp. I’m guessing that is a tamper warning?

I already submitted a ticket about this more than 24 hours ago, but haven’t heard back. So I would prefer if we can continue this conversation since it seems a lot faster.

Could you let me know if the reset button on the bottom is something I can try?



1 Like


A Canary with serial number C100K15 would actually not have Bluetooth capability out of the box. Sorry for any confusion! The “15” in the serial number represents the year of manufacture, 2015. If this were a 16 it would possibly be Bluetooth capable depending on the letter before, but 2015 devices will not be able to use Bluetooth out of box.

Your Canary should have come with a yellow audio cable which you can use to install instead of Bluetooth. To install using the cable, during the step in installation where it asks you to touch the top of your Canary please tap “Questions? Get help” at the bottom of the screen. You should then see an option to try connecting using the yellow cable.




Very confusing about the serial. I assumed the article meant letters past D meant bluetooth support since the example suggests that.

Anyway, tried the yellow cable yesterday and again today and had the exact same effect. Only solid white light. I don’t get past the instruction screen, the next button never enables. Tried with my iPhone 6 and my iPad pro. Nothing.

Could you please tell me what the reset button does?



The reset button does not do anything and wouldn’t help in this situation. I’d recommend trying a few things with your iPhone to make sure the yellow cable is able to communicate properly.

First, open the Settings app on your iPhone, then scroll down and tap Music. At the bottom of the Music settings, please make sure that EQ, Volume Limit, and Sound Check are all turned off.

Next, please use these exact steps to install your Canary:

  1. Remove all cables plugged into your phone and the Canary.
  2. Power your phone completely off.
  3. If there is a case on your phone, remove it.
  4. Power your phone back on.
  5. Once phone is back on, plug just the yellow cable into your phone and Canary (leave power out for now).
  6. Raise volume on your phone as loud as it will go.
  7. Connect ethernet cable into the back of the Canary.
  8. Plug other end of ethernet cable into your router in one of the ports labelled 1 through 4.
  9. Plug power cable into Canary and make sure it lights up.
  10. Open Canary app and retry setup as before, activating via Audio Cable and connecting by Ethernet.

If you’re still unable to connect after trying these steps, please note the exact error message that you receive or where you’re getting stuck in the process. You will then need to work directly with our support team via email to continue as they’re going to need to look more specifically at your device and account.



Followed the steps carefully. Same result. Solid white light only.

There is no error message I can send you since it never responds. All that happens is I get stuck on the screen with yellow cable image, with the ‘next’ button grayed out. Nothing else happens.

I’m reluctant to continue this through email since there hasn’t been any response there. I sent my ticket yesterday at 2:50 pm EDT. Can you let me know if you got that ticket and then continue this conversation there?



Hi @RexKwonDo,

I’ve had one of our support agents, Lisa, respond to your email to gather the full serial number so we can look into this further. Please respond to her email when you can and she’ll work to get you up and running again.



Hi Angie,

Talking to Lisa now. Hope we can resolve this quickly.





Hey RexKwonDo

I have same problem, can you advise if the team has managed to sort this solid white problem or shall I head directly for an exchange?

Many thanks



I ended up returning the Canary to th retailer as faulty. They gave me another one with a much newer serial and one worked immediately.



thanks for heads up, all the best !



My brother unplugged the cord during the set up process. We can’t get past step 8. SOS, please???



Please Submit A Ticket to Canary to help you with this issue.



I have the same issue now. Never get passed solid white. Same happens, only reaction i get is when tapped hard cycle goes to diff colors and loud 2 chirps after that solid white again.

Tried with yellow cord but no option in the prompt menu only the other 2 options.

My canary all in one view has C100H1503134.

Im trying to pair it with my samsung note 8.

Hoping i could help anytime soon



Hey there, I responded to your other post here. If that doesn’t work, please follow the instructions from this post as well and reach out to Canary directly.



Tried already but doesnt work



They may take a few days to respond, but when they do that is your best bet.