Night/Day Mode Transition Triggers False Positive


#1

Hello. I have four canaries running at four properties, they give me the eyes, ears, and ambient feedback I need. The problem is that frequently, when the units switch from night-mode to day-mode, the transition actually triggers a notification. When I review the footage, it’s as if the unit has startled itself (by producing a notification). I can see how the unit thinks it has picked something up on video… when switching from night-mode to day-mode, the recording jumps from black-and-white to color and there’s a clicking sound. I’ve seen a few reviews out there that reference this “false positive”. I find this to be more a fault with the unit (for it knows when it switches between modes!) than a feature request. Anyone else seeing / experiencing this? Thanks.


#2

I had this happen early on as well, if you slide the notification slider down to be a little less “active”, I think that may fix your issue.


Repetitive Blinking Lights in Field of Vision
#3

Hey @Barkana, these “false positives” were indeed an issue earlier on, but have been resolved via software update for some time, so you shouldn’t be getting these notifications when switching in and out of night vision.

Does this happen with all of your devices?


#4

Hi Pete. Yes, I’ve noticed this with all the devices. They are reporting firmware 1.4.2 - is this the latest version? I would imagine that a mode transition should not be considered an activity at all… I’m guessing that’s what the software update resolved? Thanks.


#5

1.4.2 is indeed the latest version, but there’s also some server-side implementation that should be helping with this.

I’m guessing that’s what the software update resolved?

I’ll need to do some digging to find the exact date, but as a systemic issue, this has been resolved for at least a year, so I think there might be something else at play specifically with your devices/account.

At this point, I’d recommend contacting our support team to have a private discussion about your account and devices to get a little bit more detail. I’d also share this thread to provide the agent with the context you’ve already provided me. We’ll figure this out!


#6

Hi, I appear to be experiencing this issue now. My Canary all-in-one is running firmware 2.2.0. I have night mode set to activate at 11 PM, and whenever it turns on, I get a motion notification. The recorded video shows no motion, except for the camera switching to night vision (with an accompanying clicking sound).

Is this a bug/ regression in firmware 2.2.0?