Notification alerts


#1

I have multiple canary devices, when receiving activity alerts it used to tell me which device detected activity. Now it only says activity detected at home. I have not changed any of my settings so I am wondering if this is a bug and if it can be fixed. Knowing the location of activity detection without having to open the app to view the recording was helpful. I operate on an android IOS


#2

Hi @Smbeal,

You might want to make sure you’re running the newest version of the app (currently version 2.4.0) available in the Google Play store. If this doesn’t help your issue, can you take a screenshot of the alerts you’re getting where it’s not indicating the device? Thanks!


#3

Hi @Angie,
I am using the most current app.

Attached is a screen shot

Shawn

“The only thing necessary for the triumph of evil is for good men to do
nothing”
-Edmund Burke


#4

Hi @Smbeal,

Just to clarify, you’re using an Android phone and you used to be able to see this? We actually just added this feature to Android with version 2.4.0 so I’m a bit surprised! Were you using an iOS device before?

Would you mind trying these steps to delete and reinstall the app to see if it fixes the issue?:

  1. From the home screen on your phone, tap Apps.
  2. Tap Settings.
  3. Tap Apps, Applications, or Application manager.
  4. Tap Canary.
  5. Tap Clear data (may be located under Data Storage).
  6. Tap Uninstall.
  7. Restart your phone.
  8. Reinstall the Canary app from the Google Play store.
  9. Open the app, tap Sign In at the bottom of the screen, and log back in with your email and password.

Let me know if that helps!