Original Canary - not connecting?


#1

Original Canary hasn’t been connected for weeks, but as it’s usually at a remote location I haven’t been able to troubleshoot until now. App say it’s offline, however, I am able to pair with phone and make sure the Wifi password is correct. Indicator light is flashing white, and has been for hours. Not sure what to try. Please help!


#2

Hey @Ihatepickinganame, (great name by the way!)

Herea re some articles to get you started, but what steps have you tried to fix this so far? Have you restarted your device? Re-paired it with your account? Often times unplugging the device and plugging it back in may help, but if not, you can try removing the device from your app and pairing it a second time. If none of this helps, feel free to contact support directly and open a ticket.


#3

Thanks for the reply. My device is blinking white. Not as fast as the picture, but definitely not slow. All I’ve really tried before now was moving the device back home(which means shutting it down) and re-pairing to the phone (press finger on top) and putting in the correct wifi info.

Since then, I have removed the device and basically started from scratch. This seemed to work as it went through an update to update its firmware, and even recorded a video of me standing in front of it. The timeline reports that it is connected and set to Home mode, but the main screens says it is offline. Status light is solid white. So I’m making progress, but something is still messed up.


#4

I checked your account, and your Canary is definitely online right now. If it’s showing as offline in the app, can you first try deleting and reinstalling the app just to make sure there is no issue there?

If that doesn’t help, let’s try powercycling both the router and the Canary with these steps:

  1. Unplug both the Canary and your wireless router.
  2. Wait a full minute.
  3. Plug just the router back in.
  4. Wait for router to come online (confirm with a computer that Wi-Fi is working).
  5. Plug your Canary back in and give it a couple of minutes to reconnect to your Wi-Fi network.

If you’re still not picking anything up, try plugging in directly to the router with an ethernet cable to see if anything changes.

Let us know how it goes!