Power problem with original canary


#1

unit is plugged in, but has no power. there are no lights showing. If I look into the camera, I do see a green light. Tried different outlets, but no change. Please help


#2

Hey @CJ1365,

Sorry to hear that your Canary isn’t working, but I’m happy to help!

Have you tried using a different power cable and / or power adapter with your Canary to see if it lights up at all? The Canary All-in-One uses a standard micro-USB cable used with Android phones and many small electronics, so if you have one of these lying around it would be perfect for testing if the cable is the issue!


#3

Hi Angie,

Great idea – I didn’t think of that! I just rushed and changed the cable, but unfortunately still no lights. On the back of the unit there is a small round hole next to where I plugged in the cable. Is there suppose to be something plugged into this hole?

Thank you so very much for your he;p!
CJ


#4

Hi Angie,

Thank you so very much for your response which was a great idea. I rushed and changed cables, but unfortunately, still no lights. I think that there must be something wrong with the connector inside.

The Canary support team is working on the problem. Thanks again and have a terrific day!

CJ


#5

Hi @CJ1365,

Hope you had a great weekend! It sounds like this device may need to be replaced. Please keep working with our support team and they’ll make sure to get this taken care of for you.

To answer your question about the small hole next to the power port, that is where the audio setup cable plugs in. Before we had Bluetooth setup available for Canary, you used to pair it with your phone by using a yellow audio cable plugged into the headphone jack on the phone. Nowadays you would just use Bluetooth, but the port is still there :slight_smile: