Strange things happening


#1

Strange things have started to happen.

  1. Canary says activity connected and records even though we’re home and phones are set to private.
  2. Try to connect, Canary says unable to connect at this time.
  3. Lights on both cameras are lit.
  4. Thinking someone has hacked the ip address? URL or whatever.
  5. All started about 2 weeks ago. Everything was fine before then. We’ve had the Canaries for about 8 months.
    Can anyone tell me what might be going on? Firmware is up to date. Settings are correct.

#2

Hey @adfac,

Was this an issue that occurred at first today? You mention that this started two weeks ago?

(If it was just today, it may be due to the outage today by Amazon Web Services. For more information, take a look here: http://status.canary.is).

If you are still having issues and this wasn’t just from today you may wish to get in touch with support.

Hope this helps!


#3

Yes, it did occur once yesterday and I know about the Amazon Web Services
issue but this has been going on intermittently for about 2 weeks now and
it started all of a sudden. First thing I did was check the firmware which
is current.

<
https://ci4.googleusercontent.com/proxy/2JoHKO8TurTkr1N1Av4CxSBJnhSn_bzmUfhwxjc0VPUg52dDzz-T-d7ToWGpwvwI0C9wnn2LjXK__Zw9G0JZ_-jZscKHlTYr8kt3XOGEpvI3Z7yaRlpLOudvZLEZ8Z2-UkfM2lMOWFUXzA=s0-d-e1-ft#https://discourse-cdn-sjc1.com/business5/user_avatar/community.canary.is/zev/45/287_1.png>
Zev Beta Tester
March 1

Hey @adfac,

Was this an issue that occurred at first today? You mention that this
started two weeks ago?

(If it was just today, it may be due to the outage today by Amazon Web
Services. For more information, take a look here: http://status.canary.is).

If you are still having issues and this wasn’t just from today you may
wish to get in touch with support.


#4

Hi @adfac,

If your Canary is failing to switch to Home mode when you arrive home, that will normally be due to the app not being able to accurately detect your phone’s location. You might want to check this Help Center article for suggestions on how to improve location detection.

An “Unable to connect at this time” error in the app generally means the app is not able to connect to our servers, either due to an outage as we experienced yesterday or the phone not getting an internet connection.

The LED will be on for the Canary anytime it is set to a mode that records, so if it’s failing to switch into “Home” mode when you come home this would be normal.

I can certainly understand your concern about your account being compromised, and if you believe this may be possible I’d definitely suggest changing your Canary account passwords. That said, what you’ve described can frequently be caused by phone settings or network issues. I’d definitely suggest getting in touch with our support team by submitting a ticket so they can provide you with more personalized support for your account.


#5

Thanks Angie. I’ll double check the location settings on the phone, change the PW and submit a ticket. Right now we have both our cameras offline while we’re at home and only plug them in when we leave just to be on the safe side. Thanks again for a terrific response!