Two Way Audio lag/pauses during conversation


#1

anyone else having issues with two way audio, specifically after I send an audio message via my iPhone, the video/audio takes about 2 seconds to ‘refresh’ itself and by the time live video/audio is back, i’ve missed what the other person on the canary side has said…makes two way talk kind of pointless. As i’m sure i’ll be asked, my Canary app is up to date, the Canary firmware is up to date, and my ping in milliseconds (<40ms) is great on both my iPhone and my home internet connection.


#2

@chitowngreeny,

I’m sorry to hear you’re having this issue. It does seem odd, and I can’t reproduce it on my end.

At this time I would recommend that you submit a ticket to Canary’s support team so that they can take a look at your specific device(s) and assist in figuring this out.

There are a few different ways you can contact support if you would prefer a faster response during business hours, you can find details about that here.


A few tips when submitting your ticket:

  • Include the email you use on your Canary login as your contact email so Canary can find your account quickly.
  • If you have multiple Canary devices, include this information and detail which models you are having issue with.
  • Include any pictures or videos that might help diagnose the issue you are having.
  • Be as detailed and clear as you can in your description to help Canary diagnose your issue.
  • Say what you have already tried and how you did it, this may help speed up your time to a fix.
  • Include a link to this topic if it contains additional information from other users that might help Canary.