Update in progress message


#1

I have a message on one flex that says " update in progress" The message appeared last night in the Settings/Device window below the name of the Flex unit. 15 hours latter I still have the message. Any thoughts? I have charged and reset wifi and tried switching modes etc. The unit seems to work fine. I have v1.0.5 firmware. iPhone 7 using v2.4.0.


#2

Hi @Ron,

It looks like we tried to push out a firmware update to your Canary Flex but it failed to complete. I’ve gone ahead and updated both your Flex units, so you’re all set and that message should be cleared now. Hope that helps!


#3

That cleared the message and both units updated. Thanks.


#4

I have the same issue as Ron on Apr 12 with the “update in progress” on one of my all-in-one camera.
What so I do?


#5

@LostSailor,

At this time I would recommend that you submit a ticket to Canary’s support team so that they can take a look at your specific device(s) and assist in figuring this out.

There are a few different ways you can contact support if you would prefer a faster response during business hours, you can find details about that here.


A few tips when submitting your ticket:

  • Include the email you use on your Canary login as your contact email so Canary can find your account quickly.
  • If you have multiple Canary devices, include this information and detail which models you are having issue with.
  • Include any pictures or videos that might help diagnose the issue you are having.
  • Be as detailed and clear as you can in your description to help Canary diagnose your issue.
  • Say what you have already tried and how you did it, this may help speed up your time to a fix.
  • Include a link to this topic if it contains additional information from other users that might help Canary.

#6

My all in one unit finished its update and now shows correct firmware version and all new features are working correctly. I didn’t do anything other than wait. It took several hours. Ron